|
dst->append_strings_overflow(slices, _max_value_legth)检查失败导致BE Crash
|
|
1
|
937
|
2025年04月06日
|
|
sr k8s 部署出现 CN 节点链接不上FE 节点
|
|
2
|
1137
|
2025年04月02日
|
|
fe元数据ckp时发生oom
|
|
1
|
936
|
2025年03月28日
|
|
集群查询或导入数据时,异常:could not determine master from helpers
|
|
4
|
1471
|
2025年03月26日
|
|
refresh materialized view报错Mem usage has exceed the limit of BE
|
|
2
|
991
|
2025年03月24日
|
|
3.2.6 fe启动失败,报错Caused by: java.io.FileNotFoundException: /opt/starrocks/fe/meta/bdb/00000858.jdb
|
|
3
|
788
|
2025年03月24日
|
|
单副本表访问异常
|
|
3
|
987
|
2025年03月21日
|
|
fe.warn.log Invalid tablet id
|
|
7
|
1366
|
2025年03月20日
|
|
【BUG】向量索引构建失败
|
|
2
|
1025
|
2025年03月19日
|
|
fe高可用配置
|
|
1
|
1032
|
2025年03月13日
|
|
Starrocks 3.3.7 jvm老年代堆积严重
|
|
5
|
1279
|
2025年03月13日
|
|
异步视图分区表数据没有增量更新,只是覆盖数据了,怎么解决呀
|
|
18
|
2867
|
2025年03月11日
|
|
catalog建表报错
|
|
7
|
1731
|
2025年03月11日
|
|
【国产化部署】StarRocks V3.1.13国产化本地部署
|
|
5
|
1711
|
2025年03月06日
|
|
升级到3.3.7版本后fe节点经常挂球
|
|
1
|
920
|
2025年03月04日
|
|
doris启动./start_be/sh的时候 出现了 doris所在目录/be/lib/doris_be:cannot execute binnary file: exec format error的错误 如何解决
|
|
1
|
970
|
2025年03月01日
|
|
物化视图刷新导致FE不可用
|
|
1
|
1292
|
2025年02月28日
|
|
starrocks存算分离架构元数据支持备份吗
|
|
5
|
1176
|
2025年02月28日
|
|
主键表数据迁移
|
|
2
|
1150
|
2025年02月26日
|
|
很多insert事务卡住/load失败
|
|
9
|
1596
|
2025年02月24日
|
|
【物化视图更新报错】Mem usage has exceed the limit of the resource group [default_mv_wg]
|
|
7
|
1270
|
2025年02月22日
|
|
【备份恢复】sr 2.5 执行 RESTORE SNAPSHOT 时报空指针 ERROR 1064 (HY000): Unexpected exception: null
|
|
1
|
824
|
2025年02月20日
|
|
Flink-CDC Stream API同步支持表的初始化么
|
|
1
|
987
|
2025年02月18日
|
|
存算分离集群,部署在k8s集群上,fe总是重启
|
|
1
|
848
|
2025年02月18日
|
|
在线调整BE日志级别不生效
|
|
1
|
981
|
2025年02月17日
|
|
fe.warn.log 出现大量 kill query timeout 警告,无法查询
|
|
5
|
1501
|
2025年02月14日
|
|
be扩容show proc '/backends'显示不准DataTotalCapacity
|
|
1
|
911
|
2025年02月14日
|
|
数据库数据查询速度异常
|
|
4
|
1234
|
2025年02月14日
|
|
【断电导致的集群故障恢复问题】如何对因断电导致异常集群进行故障恢复。
|
|
2
|
1977
|
2025年02月11日
|
|
iceberg 表关联查询导致全部 BE 节点 EC2 不可用
|
|
31
|
4126
|
2025年02月10日
|