|
使用Docker 编译SR后 be 无法运行
|
|
10
|
1916
|
2024年12月19日
|
|
查询SQL导致BE 报错large memory alloc 异常退出
|
|
1
|
1010
|
2024年12月19日
|
|
3.4向量检索功能创建ivfpq索引后插入数据失败
|
|
1
|
897
|
2024年12月19日
|
|
3.3版本无法创建基于oss-hdfs的Volume
|
|
4
|
832
|
2024年12月18日
|
|
StarRocks版本从3.1.6升级到3.1.16查询性能变慢了
|
|
1
|
875
|
2024年12月18日
|
|
升级版本后,数据查询基本卡住
|
|
1
|
585
|
2024年12月18日
|
|
StarRocks ssb性能测试问题
|
|
4
|
629
|
2024年12月18日
|
|
查询速率突然变很慢
|
|
3
|
1212
|
2024年12月18日
|
|
external catalog 权限设置
|
|
2
|
1379
|
2024年12月18日
|
|
执行tools工具遇到sql执行异常
|
|
3
|
638
|
2024年12月18日
|
|
BE崩溃后无法启动
|
|
11
|
2359
|
2024年12月18日
|
|
关于资源组big_query_cpu_second_limit设置的问题
|
|
1
|
704
|
2024年12月18日
|
|
2.5.22莫名空指针问题
|
|
2
|
774
|
2024年12月17日
|
|
3.3.0版本升级到3.3.2版本, 导致数据丢失, tablet被删除
|
|
31
|
3051
|
2024年12月17日
|
|
docker fe,be单独部署,fe的ip是localhost导致be心跳连接不上
|
|
2
|
886
|
2024年12月17日
|
|
hive_catalog查询的优化器耗时比较久
|
|
10
|
1923
|
2024年12月17日
|
|
StarRocks重启FE节点后连接不上
|
|
3
|
1171
|
2024年12月17日
|
|
hash join 的sql, sr 比 trino 慢很多
|
|
17
|
2946
|
2024年12月16日
|
|
动态分区建表 ttl和提前创建分区功能失效
|
|
3
|
1072
|
2024年12月16日
|
|
同样的sql,直接查可以正常出数据,insert进一张表某些字段没有值
|
|
6
|
936
|
2024年12月16日
|
|
BE节点重启后立马挂掉,现在不知道怎么恢复
|
|
2
|
566
|
2024年12月16日
|
|
列名乱码导致查询报异常invalid field name
|
|
9
|
2030
|
2024年12月16日
|
|
删除分区后有很多tablet未正常清理掉
|
|
4
|
1816
|
2024年12月16日
|
|
集群某台be磁盘IO100%
|
|
5
|
984
|
2024年12月16日
|
|
StarRocks是否支持修改表名、字段大小写敏感信息?
|
|
1
|
1187
|
2024年12月16日
|
|
3.3.5 存算分节点crash 找不到明显报错提示
|
|
5
|
991
|
2024年12月16日
|
|
cte 强制开启 但是join节点未合并
|
|
1
|
763
|
2024年12月16日
|
|
查询 hive catalog 中存储于 hdfs 上的外表时,pipeline_dop参数用法问题
|
|
4
|
1087
|
2024年12月16日
|
|
starrocks2.3 升级到2.4之后,通过命令SHOW PROC '/backends'查询BE状态,LastStartTime,LastHeartbeat一直为NULL
|
|
2
|
889
|
2024年12月16日
|
|
为什么flink connector里提供了StarRocksDynamicLRUFunction,却没有使用
|
|
1
|
687
|
2024年12月16日
|