|
Caused by: com.starrocks.sql.analyzer.SemanticException: Getting analyzing error. Detail message: Statistics query fail
|
|
1
|
935
|
2025年08月13日
|
|
多个任务超出be节点限制使用的内存,导致fe两个节点宕机,应该如何设置参数
|
|
3
|
1285
|
2025年08月12日
|
|
查询表报错:Build Exec OlapScanNode fail, scan info is invalid
|
|
4
|
2090
|
2025年08月12日
|
|
be频繁挂起
|
|
3
|
2176
|
2025年08月12日
|
|
3.2.14 be crash starrocks::OlapTablePartitionParam::find_tablets()
|
|
6
|
1135
|
2025年08月11日
|
|
starrocks-cluster-sync工具无法同步time_slice partition的表
|
|
7
|
1571
|
2025年08月11日
|
|
刷新物化视图时,存算分离集群缩容,刷新失败
|
|
4
|
1046
|
2025年08月11日
|
|
Tables using time_slice partitioning do not support partition creation manually
|
|
3
|
1324
|
2025年08月11日
|
|
Fail to publish partition 27955075 of txnIds 大量日志
|
|
13
|
2619
|
2025年08月08日
|
|
存算分离架构,所有库所有表写入事务全部卡死,全部集中在COMMITTED状态下
|
|
2
|
1009
|
2025年08月08日
|
|
启动fe后cpu100%
|
|
14
|
2241
|
2025年08月08日
|
|
本地无法通过StreamLoad写入K8S中的StarRocks集群
|
|
24
|
5327
|
2025年08月08日
|
|
starrocks 获取 profile 报错
|
|
2
|
774
|
2025年08月08日
|
|
oralce 迁移到 StarRocks
|
|
1
|
721
|
2025年08月07日
|
|
分区物化视图刷新任务并行度能调整吗
|
|
3
|
990
|
2025年08月06日
|
|
skew join bad case计算结果异常
|
|
1
|
840
|
2025年08月05日
|
|
3.4.4 be节点全部crash
|
|
1
|
828
|
2025年08月05日
|
|
Fe leader 节点的 old JVM 持续上升
|
|
11
|
1768
|
2025年08月05日
|
|
insert的时候分区数量过大会导致sink算子特别消耗内存 分区>1000
|
|
1
|
1044
|
2025年08月05日
|
|
资源隔离可以支持网络io和磁盘io的隔离吗
|
|
2
|
898
|
2025年08月05日
|
|
starrocks学习
|
|
1
|
798
|
2025年08月04日
|
|
str_to_date转换后丢失毫毛精度
|
|
1
|
934
|
2025年08月04日
|
|
资源组设置了big_query_cpu_second_limit但是命中资源组的查询仍然可以使用到超过这个时间
|
|
3
|
953
|
2025年08月04日
|
|
数据导入失败
|
|
2
|
905
|
2025年08月02日
|
|
3.2.3 be crash
|
|
6
|
1478
|
2025年08月01日
|
|
stramLoad导入并返回结果后,select 查询不到数据
|
|
12
|
2293
|
2025年08月01日
|
|
streamload后,立即执行select,返回的结果为空,偶现
|
|
1
|
890
|
2025年08月01日
|
|
请教:持续业务日志持续导入到starrocks方案
|
|
2
|
907
|
2025年08月01日
|
|
flink cdc 3.1.0 教程导入 startrocks 报错 None of the hosts in `load_url` could be connected
|
|
4
|
1143
|
2025年08月01日
|
|
varchar类型超过限制怎么解决:Error The field is out of range
|
|
1
|
754
|
2025年08月01日
|