|
Starrocks创建hive的外部表,decimal字段查询报错
|
|
1
|
920
|
2025年07月25日
|
|
是否支持nfs或者本地盘备份
|
|
2
|
916
|
2025年07月25日
|
|
【求助】Flink 插入 Paimon 对象数组,StarRocks 查询挂起
|
|
2
|
967
|
2025年07月25日
|
|
starrocks3.4.5同一张表多次查询结果不一致
|
|
7
|
1020
|
2025年07月25日
|
|
FE节点重启后无法启动
|
|
1
|
1014
|
2025年07月25日
|
|
flink connector通过stream load导入数据时,在load这一步会出现Transaction in processing, please retry later
|
|
6
|
2096
|
2025年07月25日
|
|
请问starocks做数据迁移,从SR同步到SR 大家用什么工具 ?
|
|
3
|
1300
|
2025年07月25日
|
|
生产3.2.1-79ee91d版本-频繁出现数据无法写入,所有be节点都写不进去(be进程未挂)
|
|
2
|
875
|
2025年07月24日
|
|
starRocks部署在千兆网络节点 有啥影响
|
|
2
|
789
|
2025年07月24日
|
|
3.5.1版本开窗函数使用异常,where 条件只能>或者>=,不能直接=
|
|
2
|
809
|
2025年07月24日
|
|
俺遇到个使用broker load导入数据,一直处于PREPARED的问题
|
|
1
|
1013
|
2025年07月23日
|
|
garbage_sweeper IO使用率过高
|
|
1
|
869
|
2025年07月23日
|
|
报错:large memory alloc
|
|
1
|
890
|
2025年07月23日
|
|
3.3.12版本 修改分桶数 running状态执行了好10几个小时了 数据量很小
|
|
18
|
2905
|
2025年07月23日
|
|
ADMIN REPAIR TABLE,明明是olap table,创建的时候指定了ENGINE=OLAP,但是报错Table does not exist or is not OLAP table
|
|
5
|
899
|
2025年07月23日
|
|
starrocks查询不一致
|
|
1
|
794
|
2025年07月22日
|
|
column_metadata 内存居高不下
|
|
50
|
8653
|
2025年07月22日
|
|
starrocks bdbje 的日志 je.info.0告警
|
|
1
|
833
|
2025年07月22日
|
|
starRocks3.4节点可以将starRocks3.3节点加入3.4的集群里吗
|
|
2
|
806
|
2025年07月21日
|
|
[3.3.12] fe内存溢出, 导致fe重启, 可能是iceberg元数据刷新导致的
|
|
1
|
1100
|
2025年07月21日
|
|
ERROR 1064 (HY000): FE RPC failure
|
|
3
|
1110
|
2025年07月21日
|
|
表列重命名后,过滤列报错
|
|
2
|
1266
|
2025年07月21日
|
|
数据写入,5个CN节点直接挂。
|
|
6
|
1068
|
2025年07月21日
|
|
Starrocks节点频繁oom
|
|
7
|
1392
|
2025年07月18日
|
|
V3.4版本无AVX2指令集下编译
|
|
5
|
1201
|
2025年07月18日
|
|
Unknown code(48): : global dict greater than DICT_DECODE_MAX_SIZE
|
|
2
|
1318
|
2025年07月18日
|
|
[主键模型] flink 导入数据 事务超时
|
|
6
|
1754
|
2025年07月18日
|
|
insert卡住直到超时失败
|
|
4
|
1154
|
2025年07月18日
|
|
FE进程hang住,
|
|
1
|
853
|
2025年07月17日
|
|
通过modify partition 修改指定分区的副本数长时间不生效
|
|
1
|
838
|
2025年07月16日
|