|
现象是第一次查询很快,但同样的查询再查就慢了,同时be cpu就飚的很高,但是IO却不高,看后台也没有正在运行的任务、物化视图任务、query。
|
|
1
|
560
|
2024年07月10日
|
|
odps catalog执行sql报错: Index 0 out of length 0
|
|
5
|
1332
|
2024年07月10日
|
|
分区后按条件查询结果不一致
|
|
1
|
630
|
2024年07月10日
|
|
get database write lock timeout有参数优化吗
|
|
1
|
641
|
2024年07月10日
|
|
新增bloomFilter索引慢
|
|
1
|
572
|
2024年07月10日
|
|
使用Operator部署StarRocks3.2.6集群后在k8s 1.18版本报错:* spec.ports[0].appProtocol: Forbidden: This field can be enabled with the ServiceAppProtocol feature gate
|
|
3
|
861
|
2024年07月10日
|
|
主键模型数据重复
|
|
1
|
295
|
2024年07月10日
|
|
tablet datasize 大小推荐
|
|
1
|
392
|
2024年07月10日
|
|
starrocks 分区分桶 datasize 问题
|
|
1
|
302
|
2024年07月10日
|
|
想要借鉴Ranger实现StarRocks的鉴权接口应该如何做
|
|
3
|
769
|
2024年07月10日
|
|
JDBC EXTERNAL CATALOG查询报错
|
|
2
|
454
|
2024年07月09日
|
|
【性能】BE 负载不均衡,查询缓慢 StarRocks V2.5.13
|
|
30
|
5324
|
2024年07月09日
|
|
StarRocks如何实现自动化调度?
|
|
1
|
993
|
2024年07月09日
|
|
kill写入类任务,BE节点挂断
|
|
2
|
444
|
2024年07月09日
|
|
存算分离 3.2.6升级到3.3.0出现Max_CS持续走高
|
|
5
|
702
|
2024年07月09日
|
|
存算分离3.3.0 Stream Load内存异常
|
|
6
|
1784
|
2024年07月09日
|
|
StarRocks FE和BE 无业务查询和插入情况cpu使用率非常高
|
|
2
|
597
|
2024年07月09日
|
|
存算分离模式下flink-cdc导入mysql数据到starrocks报错No backend alive
|
|
3
|
802
|
2024年07月09日
|
|
3.3.0 alter table修改桶显示已完成,show crate table并没有生效
|
|
3
|
432
|
2024年07月09日
|
|
starrocks 数据负载均衡
|
|
1
|
310
|
2024年07月09日
|
|
只想代码调试fe,be利用docker部署
|
|
1
|
417
|
2024年07月08日
|
|
添加字段至少需要15秒
|
|
3
|
921
|
2024年07月08日
|
|
sr存算分离模式,是否可以隔离cn
|
|
11
|
1242
|
2024年07月08日
|
|
Be某块磁盘满导致Be无法启动
|
|
13
|
1813
|
2024年07月08日
|
|
session中查看的执行时间有异常
|
|
1
|
257
|
2024年07月08日
|
|
物化视图刷新全部FAILED traits not supported: MYSQL
|
|
4
|
994
|
2024年07月08日
|
|
Flinkcdc sink2 SR 报None of the hosts in `load_url` could be connected
|
|
9
|
3168
|
2024年07月08日
|
|
表修改分布键cancel后再次执行长时间处于WAITING_TXN
|
|
1
|
796
|
2024年07月07日
|
|
Create Pipe任务报错
|
|
6
|
632
|
2024年07月05日
|
|
分区裁剪是否生效
|
|
1
|
422
|
2024年07月05日
|