|
3.3.21版本, 表锁实现问题, 3.3由库锁改为表锁, 但是两张表在同时swap table时会出现并发问题
|
|
2
|
727
|
2026年02月14日
|
|
【root用户问题】
|
|
2
|
651
|
2026年02月14日
|
|
有遇到 DeleteFileBuildTime 时间很长么?
|
|
2
|
729
|
2026年02月13日
|
|
能不能像ClickHouse一样,string类型没有长度限制。varchar,最多支持1MB,还是太少了,不够用
|
|
11
|
1596
|
2026年02月10日
|
|
当sql过长过复杂时, 比如一个sql格式化后2万行, 2MB大小, 在解析时会导致FE FULL GC卡死
|
|
13
|
1413
|
2026年02月06日
|
|
StarRocks所有查询忽然变慢了
|
|
4
|
1737
|
2026年02月03日
|
|
StarRocks be coredump
|
|
2
|
726
|
2026年02月03日
|
|
FE leader节点莫名挂掉,FE进程假死
|
|
5
|
2643
|
2026年02月02日
|
|
starrocks 3.3.20 3台 be服务接连挂掉
|
|
6
|
810
|
2026年01月31日
|
|
flink connector,dinky,flink同步数据到starrocks,出现中文乱码。
|
|
3
|
1278
|
2026年01月30日
|
|
请问一下大佬们 be的 updating mem是什么内存, 怎么控制这块内存的上限
|
|
3
|
827
|
2026年01月30日
|
|
列表可以找到id=1000的记录但是where id=1000 返回空
|
|
3
|
849
|
2026年01月30日
|
|
3.3.19, 很简单的一个sql 查不出来数据, 改了并行度和chunk_size都降到特别低了.
|
|
4
|
875
|
2026年01月29日
|
|
FE leader 内存高占用
|
|
22
|
5342
|
2026年01月29日
|
|
helm部署starrocks如何设置自动降冷,ssd和hdd目录如何设置
|
|
1
|
612
|
2026年01月27日
|
|
starrocks写入hive分区表时报分区字段值为null错误
|
|
2
|
842
|
2026年01月27日
|
|
SR跨集群数据迁移,大部分表被分到expired table,不会同步数据
|
|
14
|
1893
|
2026年01月27日
|
|
sr版本从3.2.8升级到3.2.16后审计日志插件采集不到审计日志到表里
|
|
2
|
1000
|
2026年01月26日
|
|
资源组内存异常上涨
|
|
1
|
718
|
2026年01月26日
|
|
要实现mysql到storrocks,flink执行报错
|
|
1
|
645
|
2026年01月23日
|
|
sr查询hive catalog下的库表偶发性查询不到数据的情况
|
|
5
|
923
|
2026年01月23日
|
|
数据湖iceberg的统计信息写入失败, 统计信息表的主键超长了
|
|
1
|
794
|
2026年01月21日
|
|
type:ETL_RUN_FAIL; msg:No source file in this table
|
|
17
|
3069
|
2026年01月21日
|
|
3.2.15 2Fe+3Be node is DETACHED && slow db lock. type: writeLock && Java heap space
|
|
3
|
883
|
2026年01月20日
|
|
jdbc catalog《show tables》执行异常:DECIMAL's precision should range from 1 to 38
|
|
6
|
1627
|
2026年01月19日
|
|
阿里云oss作为存储桶 怎么直接更改迁移桶呢
|
|
1
|
689
|
2026年01月19日
|
|
be节点负载突增,导致fe、be节点超时
|
|
14
|
1591
|
2026年01月19日
|
|
memory limit exceeded, please reduce load frequency or increase config
|
|
22
|
4552
|
2026年01月17日
|
|
模拟机器断电重启导致FE无法启动
|
|
4
|
849
|
2026年01月16日
|
|
3.3.20 be偶发crush
|
|
2
|
864
|
2026年01月16日
|