|
StarrocksFE 停止服务由于有数据同步任务导致元数据损坏
|
|
1
|
770
|
2025年10月17日
|
|
hdfs文件导入starrocks报错
|
|
3
|
859
|
2025年10月17日
|
|
使用hive_catalog建立连接查到库查不到表
|
|
6
|
1316
|
2025年10月17日
|
|
flink集群写入starrocks,调用flink本地的127.0.0.1:8040进行写入
|
|
2
|
1303
|
2025年10月16日
|
|
导入hive_glue_catalog表报错
|
|
2
|
769
|
2025年10月16日
|
|
insert overwrite 处理数据,存在多个ETL:100%:LOAD:0%任务,怎么优化
|
|
2
|
855
|
2025年10月16日
|
|
fe 节点之间的通讯超时导致插入失败
|
|
6
|
2249
|
2025年10月16日
|
|
3节点集群模型存算一体启动失败
|
|
1
|
833
|
2025年10月16日
|
|
主键表a能否join 表b 进行insert into 实现部分数据更新表a
|
|
2
|
808
|
2025年10月16日
|
|
其他服务器本地文件导入starrocks报错
|
|
1
|
799
|
2025年10月16日
|
|
Starrocks物化视图创建卡死,导致insert、FlinkJob无法写入数据,报版本数过大
|
|
1
|
804
|
2025年10月16日
|
|
向量检索是否支持条件查询走索引
|
|
1
|
750
|
2025年10月16日
|
|
3.3.17版本 查询视图sql执行失败 报错: 统计信息找不到, missing statistic of col
|
|
3
|
1217
|
2025年10月15日
|
|
StarRocks3.2版本不支持LARGEINT类型吗
|
|
3
|
983
|
2025年10月15日
|
|
TOPN DESC 场景效率很低
|
|
5
|
1412
|
2025年10月15日
|
|
什么时间bigString字段类型能上呢
|
|
1
|
761
|
2025年10月15日
|
|
3.3.15版本 倒排索引 报错:Match can only used as a pushdown predicate on column with GIN in a single query.: BE:10004
|
|
6
|
1420
|
2025年10月14日
|
|
3.3.17版本建iceberg表 无法查询
|
|
1
|
986
|
2025年10月14日
|
|
【BUG】视图中包含窗口函数,并涉及ignore nulls关键字时,创建后的视图会去掉ignore nulls,导致视图结果与原sql结果不符
|
|
9
|
1246
|
2025年10月13日
|
|
查询字段不一样,导致Count_distinct字段查询结果异常
|
|
1
|
765
|
2025年10月13日
|
|
3.1.17版本be trash后单表出现version_error 查询报错Build Exec OlapScanNode fail, scan info is invalid
|
|
1
|
987
|
2025年10月13日
|
|
存算一体 3.5.1 版本,采用倒排索引插入数据后be宕机
|
|
1
|
914
|
2025年10月13日
|
|
StarRocks运行一段时间后,数据不可写,所有查询都超时
|
|
9
|
2454
|
2025年10月13日
|
|
集群10月7号开始响应非常慢,后台大量错误
|
|
1
|
788
|
2025年10月09日
|
|
open dictionary expression failed
|
|
2
|
798
|
2025年10月10日
|
|
大表加字段困难
|
|
3
|
1121
|
2025年10月10日
|
|
StarRocks每天凌晨2点有什么任务?
|
|
3
|
856
|
2025年10月10日
|
|
be-3.4.4 执行特定sql,be crash
|
|
1
|
823
|
2025年10月09日
|
|
压测时,be crash,稳定复现
|
|
3
|
1079
|
2025年10月09日
|
|
存算分离部署,s3上数据无法删除
|
|
2
|
761
|
2025年10月09日
|