|
单节点fe启动失败,使用元数据恢复手段仍然无法恢复
|
|
8
|
863
|
2023年12月14日
|
|
sql查询有时候好慢超时
|
|
10
|
921
|
2023年12月14日
|
|
停 be进程,导致be进程变成僵尸进程 ,重启不了be
|
|
1
|
374
|
2023年12月14日
|
|
BE节点磁盘io很高,主要是写io很高
|
|
21
|
3260
|
2023年12月14日
|
|
StarRocks 2.5.16 无法启动BE
|
|
2
|
532
|
2023年12月14日
|
|
一个sql中混合使用多个MAX/AVG窗口函数,MAX的结果不正确
|
|
3
|
581
|
2023年12月14日
|
|
flink读取starrocks数据报错
|
|
5
|
519
|
2023年12月14日
|
|
3.1.5 存算分离 宽表多列聚合查询慢
|
|
7
|
536
|
2023年12月13日
|
|
StarRocks的分区可以支持分钟粒度吗?
|
|
2
|
434
|
2023年12月13日
|
|
服务器cpu是aarch64架构的。从官网下载的x86直接部署。能启动,没有报错,运行了一段时间了,怎么样换回ARM
|
|
4
|
527
|
2023年12月13日
|
|
Starrocks column_pool 内存占用持续高,集群基本不可用,查询超时
|
|
22
|
3185
|
2023年12月13日
|
|
数据安全:集成ranger
|
|
10
|
1830
|
2023年12月13日
|
|
通过kafka connect 导入debezium 数据 超时失败
|
|
1
|
499
|
2023年12月13日
|
|
flink写入StarRocks I/O异常,帮忙分析下原因
|
|
10
|
2192
|
2023年12月13日
|
|
BE数据可靠性和空间占用的问题
|
|
3
|
1151
|
2023年12月13日
|
|
物化视图初始化失败
|
|
11
|
1020
|
2023年12月13日
|
|
3.1.3版本物化视图刷新是增量还是全量?
|
|
4
|
1034
|
2023年12月12日
|
|
starocks创建hudi catalog,rt表查询where条件没生效
|
|
8
|
783
|
2023年12月12日
|
|
单表datetime范围查询查不到,以及一些where添加匹配不出数据
|
|
20
|
1349
|
2023年12月12日
|
|
starrocks connector for kafka相关源码目前没有公开吗
|
|
4
|
393
|
2023年12月12日
|
|
数据导出报错:transmit chunk rpc failed
|
|
25
|
5146
|
2023年12月12日
|
|
3.1.5 存算分离集群FE 宕机后没法启动
|
|
7
|
1479
|
2023年12月12日
|
|
基于物化视图的物化视图,异步定时刷新时,是不是数据每次都是全量覆盖?
|
|
10
|
1889
|
2023年12月12日
|
|
资源隔离导致be宕机
|
|
17
|
1766
|
2023年12月12日
|
|
BE内存突增,BE日志报错显示[warn] Error from accept() call: Invalid argument
|
|
7
|
1181
|
2023年12月12日
|
|
【FE】 3台fe节点都出现OOM
|
|
11
|
2236
|
2023年12月12日
|
|
export失败,time out
|
|
4
|
401
|
2023年12月11日
|
|
DataX vs 腾讯云COS对象存储 -> StarRocks集群
|
|
1
|
750
|
2023年12月07日
|
|
double数据类型计算错误
|
|
8
|
1001
|
2023年12月11日
|
|
smt转化结果的表结构字段是乱序的,而非按照原始的表结构
|
|
4
|
877
|
2023年12月11日
|